Xcode install prompt on opening app version 1.8

RoboFont Forums Bugs Xcode install prompt on opening app version 1.8

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by  frederik 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6298

    josh
    Member

    Please see attached screenshot.

    I receive this prompt every I open RoboFont, since having updated to 1.8

    I tried removing the app, and reinstalling.

    macOS Sierra 10.12, early 2015 Retina
    RoboFont 1.8

    Attachments:
    You must be logged in to view attached files.
    #6303

    frederik
    Keymaster

    Hi Josh

    This was reased by fontTools, an internal package to read and write binary fonts.

    see the discussion over here https://github.com/fonttools/fonttools/issues/767

    this will be resolved in the next update

    thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.